National Training Center 521D
DCGS-A Interoperability Handbook
and Mission Command Validation
Checklist

e
o -':_':rr._.__.—_-“‘-_-_,_..‘.. iy

b

'
T
e Wy TR s

Authored by
NTC DCGS-A Team:
FSE/Lead: Mr. Peter Achriem
FSE: Mr. James Bennett
DCGS-A Mentor: Mrs. Sara Hudson
DCGS-A Systems Integrators: Mr. Carlos Martinez
and Mr. James Mitchell
Approved and Validated
by MAJ William Turner, NTC G2 Operations



UNCLASSIFIED//FOUO

1. FOREWARD
The purpose of this handbook is to enable Soldiers to be successful in utilizing all the

capabilities of DCGS-A based on the Lessons Learned from Brigade Combat Teams that have
passed through the NTC during Decisive Action and COIN Rotations. This handbook serves as

a checklist and step by step process to establish connectivity and become interoperable with
ABCS systems, CPOF and FBCB2. This Manual does not provide instruction on how to use
DCGS-A.
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DCGS-A

VALIDATION

SUBJECT:
PRIOR TO ARRIVAL AT NTC

ACTION POS | COMPLETE

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

OPERATIONAL CHECKLIST

DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

1. Security Classification High Water Mark (SCHWM) set to the
correct classification;

NOTE: It is best practice to work it out between the BDE and DIV to
have the SCHWM set to the same classification across the force i.e.
(SECRET or SECRET//NOFORN). NTC standard for all ABCS
Systems is SECRET. *If one is set different than the other, some
messages may not process into the TED database*

2. Ensure the latest quarterly IAVAs and antivirus have been applied
to all the servers as well as the laptops;

NOTE: PM DCGS-A only puts out IAVAs quarterly, it is part of the
accreditation process and validation of the IAVAs to ensure the
patches do not break the system.

a. Login with an admin account; click properties on the security
banner, the properties will have a list of the applied TBs and IAVAs;

3. Ensure the latest Antivirus definitions are applied to all software
platforms;

a. Depending on the software platform, check to ensure the loaded
definition date is within 7 days of the date it is being checked.

NOTE: Here at NTC, DCGS-A systems must be IA compliant, loaded
with McAffee Anti Virus and be on the most current version of DCGS-
A software which is version 7.3
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VALIDATION
SUBJECT:

ACTION
POS

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

DCGS-A OPERATIONAL CHECKLIST

ABCS ADDRESS BOOK CONFIGURATION STEPS

COMPLETE
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DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

NOTE: Address Book is configured to send messages i.e. ENSIT,
TACREP, TIDAT, and IEO-XML as well as to identify who
messages come from when subscribing from the DDS server.
There are two ways to configure the address book (Manual and
C2R). The first section will go through C2R. C2R is required
when sending messages to AFATDS and VMF messages. Steps A-
F are required for C2R.

1. First ensure that the C2R services are running on the IOP
server;

a. Navigate to Control Panel; Click Administration Tools; Click
Services

NOTE: If it is not started, navigate to C:\Program files
(x86)\C2R; bin; then find the file “C2R_StartService.bat; right
click select Run As Administrator.

2. Navigate to Start; All Programs; DCGS; Messaging; Address
Book; Options; Enter the Url information of the C2R server
provided by the S6\G6 server team into the server IP box; Under
TS3 Client Credentials; Ensure User Supplied Credentials is
selected; Log In and Password are provided by S6/G6;

3. Open the Address Book on the 10P server; Click Start; All
Programs; DCGS; Messaging; select “Address Book™;

a. In the upper left hand side select File; Import; Expand Army
by clicking on the + sign; Select the unit required; In the left
pane, highlight the addresses you want to import; Select import,
then close.

NOTE: All fields below the server IP should automatically be
filled in if you were provided with the correct IP from the S6/G6
server team and they have the LDIF loaded. Not all addresses are
correct in the LDIF. If the address is for another DCGS-A IOP
or ACE BLKII system you can change the information and
ensure C2R address = “False”. If the addressee is AFATDS the
C2R address must be correct, if not contact the S6\G6 to change
the information on the LDIF.
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VALIDATION
SUBJECT:

ACTION
POS

FSE or 35T

FSE or 35T

DCGS-A OPERATIONAL CHECKLIST

ABCS ADDRESS BOOK CONFIGURATION STEPS CONT

COMPLETE
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DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

NOTE: Now the addresses are imported, ensure all the
information is correct.

1. System Name: <Hostname> (i.e. dcgsiop); System Type: DCGS-
A; Source Enclave Code: [Unique ID]; C2R Address: True; Self:
True; FTP Login Name: ftpuser; FTP Password: f-password
(Click on the ... button next to the password field to enter
password); FTP Directory: \CHIMS; Host Name: dcgsiop; IP
Address: [dcgsiop IP Address]; UseDNS: False; Janap PLA: CDR
[Hostname]; Janap RI: RUWTAAA; MaxClassification:
appropriate classification (NTC Standard is SECRET);

2. IP address, Message Transfer Type should be in the following
order; Priority 1 Message Type VMF, Header Type 47001C, Body
Type MIL-STD 6017; Priority 2 Message Type MTF, Header Type
47001C, Body Type USMTF 2004; Priority 3 Message Type XML,
Header Type None, Body Type CHIMS.

NOTE: One address must be designated as Self = “True”, ensure
it is the correct Addressee.
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VALIDATION DCGS-A OPERATIONAL CHECKLIST

SUBJECT:
FTP CONFIGURATION STEPS

DATE
Last Updated
27 MAY 2014

ACTION
POS

COMPLETE CHECKLIST ITEM

1. Ensure that the FTP service is running to enable IEO-XML
FSE or 35T (Complete TED Database);

a. Ensure the user designated in the address book has the correct
FSE or 35T permissions for the CHIMS folder; Navigate to
D:\inetpub\ftproot;

FSE or 35T b. Right click on the folder CHIMS; Properties; security;

FSE or 35T c. Ensure the user designated for FTP access has modify, read &
E— execute, and write

ESE or 35T d. Ngxt nav!gate to Administrative Tools; Internet Information
B services 6.0;

FSE or 35T e._Expand the I.ocal computer by clicking on the + ; click ftp, you
E— will see a globe;

ESE or 35T f. On the right pane ensure the FTP service is running, if it is not

E— click start.
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VALIDATION ‘
SUBJECT:

IEO/XML GATEWAY CONFIGURATION STEPS

ACTION
POS

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

COMPLETE

DCGS-A OPERATIONAL CHECKLIST
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DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

1. To setup an IEO-XML push you must be on the 1OP server;

a. Launch MFWS; Open the SYSTEM MGMT tab; choose Interop
Gateway Configuration;

b. Open the IEO XML Gateway tab;
c. Select the interval in which to setup the push;

d. Scroll down and select the Recipient radial; then click the Select
new recipient button next to it;

NOTE: This is to select the addressee to send the TED database to.
There can only be one addressee at a time.

e. Choose the recipient select Send;

f. Click commit at the bottom of the IEO XML Gateway tab.
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VALIDATION

SUBJECT:

DDS CONFIGURATION STEPS

ACTION
POS

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T

FSE or 35T
FSE or 35T
FSE or 35T

FSE or 35T

FSE or 35T
FSE or 35T

FSE or 35T

COMPLETE

DCGS-A OPERATIONAL CHECKLIST
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DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

1. Launch MFWS;
2. Click on the SYSTEM MGMT Tab;

3. Select Interop Gateway Configuration;

4. Select DDS Gateway Tab;

a. Ensure DDS Host Address matches local DDS IP address exam;

b. DDS Context: /DDS/Services/DDS;
c. DDS Port: 7443;
d. Subscriber Port: 8090;

e. Password: input username/password supplied from the DDS
Server Manager (S6);

f. TS3 Security: ON;

g. Ensure the 10P Server Callback Information matches local IOP
Server |IP Address;

5. Commit the changes and reboot the server.
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© VALIDATION | DCGS-A OPERATIONAL CHECKLIST |

SUBJECT: DATE
ESTABLISH DDS CONNECTION STEPS Last Updated
27 MAY 2014

COMPLETE CHECKLIST ITEM

ACTION
HON]

NOTE: Updated DDS Certificates need to be installed on your IFS
Stack.

1. Go to services; ensure the DDS Client Interface (DCI6) has started;
FSE or 35T set to automatic if needed;

FSE or 35T 2. Make Certain the CMP services are running;

NOTE: If CMP service fails to start, the DCI6 service will not start.
If CMP complains about the java installation, reinstall java.

3. Ensure time is synced between the DDS server and the DCGS-A
server; Confirm with the S6\G6 server team what time they have set;
On the SYSCON laptop; Open vSphere; login; click the ESX hosts;
B— click configuration tab; in the software box select time configuration;
in the top right click properties; configure the time and save
according to local time server;

FSE or 35T

NOTE: Do the above steps on all three ESX servers. Ensure all
Windows Servers on IFS Stack time zone is set to UTC Monrovia
Reykjavic.

FSE or 35T 4. Launch MFWS; open Messaging tab; connect to DDS Manager.
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VALIDATION DCGS-A OPERATIONAL CHECKLIST

SUBJECT:
CREATE AN XOI STEPS

ACTION
POS

Operator
Operator
Operator
Operator
Operator
Operator
Operator

Operator

Operator

COMPLETE

DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM

1. Launch MFWS;

2. Click the GEOINT tab in MFWS;
3. Open 2D Map;
4. Click the GEOINT tab in MFWS;

5. Open XOI Manager;

a. XOl Name: NTC_XOI (example);

b. XOI Shape: Rectangle;

NOTE: DDS only works with rectangle XOls.

c. XOI Type: AOI (example);

6. Click Create.

NOTE: By right-clicking in the upper right and lower left corner of
the 2D Map, you can obtain the MGRS Grid for the upper right
and lower left points for the creation of the XOI. The creation of
the “NTC_XOI” preceding the interoperability process is executed
to narrow down the location in which you would like to publish and
subscribe to data.

UNCLASSIFIED//FOUO



Ay

e ﬂ_ S "
IONAL TRAINING CENTER

UNCLASSIFIED//FOUO
vaupation  DCGS-A OPERATIONAL CHECKLIST

SUBJECT: DATE
CREATE AN ADVERTISEMENT STEPS Last Updated
27 MAY 2014
ACDON  COMPLETE CHECKLIST ITEM
Operator 1. Click MESSAGING tab in MFWS;
Operator 2. Hover over DDS in the MESSAGING tab;
Operator 3. Click DDS Manager and Configure;
Operator a. Click the Configure tab in the DDS Manager pane;
Operator b. Click the Primary Defaults tab;
Operator c. Set the advertisement defaults;
Operator (1) Select an advertisement option;
Operator (2) Click the Global Advertisement button in the Advertisement
P E— Defaults area as well as the Subscriptions Defaults area;
(3) Type an organization name in the Org Name text box; ensure
Operator you are using the standardized name for your org/office; (Example:
US/ARMY/521D/G2)
Operator (4) Type in a description of what you are sending;
NOTE: Begin the description with "'DCGS-A" to let other users
know the product is coming from DCGS-A.
Operator (5) Click the Category drop down; choose GRAPHICS;
0 (6) Click the NTC_XOlI in the Advertisement Defaults area as well
perator .. )
as the Subscriptions Defaults area;
NOTE: DDS only works with rectangle XOls.
Operator (7) Click Save and then load located at the top of the configure tab;
Operator 4. Create an advertisement;
Operator a. Click the Advertisements tab in the DDS Manager pane;
Operator b. Click the Advertisement Settings tab;
NOTE: The Full Title text box in the Title / Description area
automatically populates with the data selected in the Category
menu, Org Name, and Echelon text boxes located below the Full
Title text box.
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SUBJECT:
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DCGS-A OPERATIONAL CHECKLIST

DATE

CREATE AN ADVERTISEMENT STEPS CONT Last Updated

ACTION
POS

Operator
Operator
Operator
Operator
Operator

Operator

Operator

Operator

Operator

Operator

Operator

Operator
Operator

COMPLETE

27 MAY 2014
CHECKLIST ITEM

c. Select a category;

(1) Click the Category drop down; choose GRAPHICS;

(2) Verify the category selected displays in the Full Title text box;
d. Enter an echelon (Optional);

(1) Type an echelon in the Echelon text box;

(2) Verify the entry also displays at the end of the text in the Full
Title text box;

e. Type a description in the Description text box;

NOTE: Begin the description with *"'DCGS-A" to let other users
know the product is coming from DCGS-A.

f. Ensure the Global Advertisement button has remained checked;

g. Clickan NTC_XOl in the Select XOI (Area of Occurrence) area,
if different than what was set in the Configuration tab;

NOTE: DDS Manager only works with rectangle XOls. If you select
a different XOI than what was set in the Configure tab’s
Advertisement Defaults area, the newly selected XOI must reside
within the XOI that was selected in the Advertisement Defaults area
XOI. If it resides outside of the Advertisement Defaults area XOl,
DDS will not deliver any reports for this advertisement.

h. Click the Create Advertisement button at the top right of the
Advertisements tab;

i. Verify display switches from Advertisement Settings tab to
Current Advertisements and newly created advertisement is
displayed in the Current Advertisements list;

j. Click the Status Log tab

k. Verify the advertisement results display in the Status Log.

NOTE: Ensure you are connected to the DDS Server. Connection
errors will result in interoperability tribulations.

UNCLASSIFIED//FOUO




JONAL TRAINING CENTER |

VALIDATION
SUBJECT:

ACTION
HON]

Operator

COMPLETE

Operator
Operator

Operator
Operator
Operator

Operator
Operator
Operator

Operator

Operator

Operator

Operator

DCGS-A OPERATIONAL CHECKLIST

CREATE A SUBSCRIPTION TO AN ADVERTISMENT STEPS
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DATE
Last Updated
27 MAY 2014

CHECKLIST ITEM
1. Click MESSAGING tab in MFWS;

2. Hover over DDS in the MESSAGING tab;
3. Click DDS Manager;

4. Click the Query/Subscribe tab in the DDS Manager pane;
a. Select a category in the Category / Description area (Graphics);
b. Type a description in the Description text box (Optional);

c. Ensure the Global Advertisement button has remained checked;

d. Choose the type of subscription. (Query and Subscription)
e. Highlight the NTC_XOlI in the Select XOI (Area of Occurrence)
area;

NOTE: DDS Manager only works with rectangle XOls. If you select
a different XOI than what was set in the Configure tab’s
Advertisement Defaults area, the newly selected XOI must reside
within the XOI that was selected in the Advertisement Defaults area
XOLl. If it resides outside of the Advertisement Defaults area XOl,
DDS will not deliver any reports for this advertisement.

f. Click the Search Advertisements button at the top of the
Query/Subscribe tab;

g. Click the Search Results tab, if not opened;

NOTE: When a Search Results tab is selected the Create
Subscription button is disabled. Select the Details tab to re-enable
the button.

h. Click the Details tab;

i. Click the Create Subscription button at the top right of the
Query/Subscribe tab; repeat steps a-i for additional subscriptions;
click the Current Subscriptions tab in the DDS Manager to view a
list of the current subscriptions.

NOTE: Since DDS only supports rectangle XOls, if an XOI with a
different shape is selected, the Selected XOI Error dialog box will
display. When you successfully create a subscription, the Current
Subscriptions tab opens displaying a list of subscriptions.
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vaupation  DCGS-A OPERATIONAL CHECKLIST

SUBJECT: DATE
PUBLISH GRAPHICS STEPS Last Updated
27 MAY 2014

COMPLETE CHECKLIST ITEM

NOTE: To publish Graphics through the DDS server, the creation
of an XOI and configuration of the DDS Manager must be
complete. It is best practice to complete steps in order to eleviate

ACTION
HON]

errors.
Operator 1. Go to the 2D Map;
Operator 2. Right click the Overlay that contains that information to be sent
E— in the Map Table of Contents;
Operator a. Choose Send to DDS Manager;
NOTE: You can also manually select individual entites by selecting
them on the 2D Map and clicking on Import Graphics in the
publish tab within the DDS Manager.
Operator 3. Go back to the DDS Manager tab;
Operator a. Click on the Publish tab;
Operator b. Highlight the Advertisement just created ;
Operator c. Ensure the information in the Imported Graphics from Overlay
B box are visible;
Operator d. Click Publish at the bottom right; a pop up message saying

— Graphics Items Successfully Published will appear.

NOTE: If an error message occurs, check connectivity in the
bottom right corner of MFWS ensuring connection to IOP Server;
Ensure connection to DDS Server in the top left corner of the DDS
Manager tab; and ensure that you selected the advertisement you
created prior to publishing Graphics.
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vauoation  DCGS-A OPERATIONAL CHECKLIST

SUBJECT: DATE
SEND ENSIT/TACREP Last Updated
27 MAY 2014

COMPLETE CHECKLIST ITEM

NOTE: To publish Graphics through the DDS server, the creation
of an XOI and configuration of the DDS Manager must be
complete. It is best practice to complete steps in order to eleviate
errors.

ACTION
HON]

1. Send Enemy Situation Report (ENSIT) or Tactical Report
(TACREP) using the messaging tool and TED database, launch
MFWS;

Operator a. Click the ENTITY MGMT tab and select TED Data Browser;
Operator b. Highlight one or mulitple units or equipment from the TED;
c. Open the MESSAGING tab in MFWS; hover over CMP and
choose send selcted items;

Operator

NOTE: You can also right click units or equipment, go to send to,
messaging, send selected items.

NOTE: If an error message box appears stating, ""Unable to access
ABCS Address Book Web Service™, your address book may not
have been configured or configured properly. Please contact your
DCGS-A FSE or 35T.

d. In the Select Message Recipients box which just opened, ensure
that the message type from the drop down is an ENSIT or
TACREP;

e. In the left pane of the Select Message Recipients box select the
Addresse(s) which will receive the message; click the green right
arrow to move the Addresse(s) to the right pane; click send;

Operator

Operator

f. Ensure the message has been sent by clicking on the
MESSAGING tab in MFWS; Select Journal Entry Viewer; Click
Outgoing to view latest sent message.

Operator




Acronym
AFATDS
AMDWS
APP
ASAS-L
BAL
BATS
BCCS
BCS3
C2R
CGS
CIDNE
CMP
CPOF
DCGS-A
DCI
DDS
DIB
DTSS
FBCB2
GCCS-A
IMETS
|OP
JCATS
JCR
JSWS
MFWS
PASS
RTU
S2MC
SDE
TAIS
TBC
TED
TIGR
XOl
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Glossary

Definition

Advanced Field Artillery Tactical Data System
Air and Missile Defense Workstation
Application

All Source Analysis System-Light

Basic Analyst Laptop

Biometrics Automated Toolset System

Battle Command Common Server

Battle Command Sustainment Support System
Command and Control Registry

Common Ground Station

Combined Information Data Network Exchange
Common Message Processor

Command Post of the Future

Distributed Common Ground System-Army
DDS Client Interface

Data Dissemination Server

DCGS Integration Backbone

Digital Topographic Support System

Force XXI Battle Command Brigade and Below
Global Command and Control System-Army
Integrated Meteorological System
Interoperability

Joint Conflict and Tactical Simulation

Joint Capabilities Release

Joint Services Work Station

Multi-Function Workstation

Publish and Subscribe Service

Rotational Training Unit

Sustainment System Mission Command
Spacial Database Engine

Tactical Airspace Integration System

Tactical Battle Command

Tactical Entity Database

Tactical Ground Reporting System

Generic Area of Interest
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VALIDATION AFATDS OPERATIONAL CHECKLIST

. . . DATE: Last update
SUBJECT: AFATDS Configuration Sheet May 24,2014
ACTSN  COMPLETE CHECKLIST ITEM
Note: Obtain Start up Data, IP, Role Name, Gateway IP
Subnet mask, Number of Effects Management Tool (EMT)
Complete the following checklists to verify configuration:
Operator 1. Power on the system
2. When prompted, verify that the Current IP, Current Net Mask
Operator , and Current Domain Name are correct, if so click No at each
window (If incorrect, refer to FSE/FSR.)
Operator 3. Login: Enter the Username: and Password:
Operator 4. Click OK at the “Performing COE login processes” pop-up
5. Click Start >Tactical Communications Manager (The
Operator Communication Client window will appear) Verify that Tactical
Communications Manager is configured with correct URN.
6. Click Configure > Comm Server (The Tactical Communications
Operator - .
Manger window will appear)
7. Click Activate > Get Remote Resources > Click OK at the
Operator “Getting Remote Resources pop-up > EXIT > Minimize the
window
Operator 8._CI|ck Start > AFATDS > ARMY (The progress indicator bar
— will appear)
o 9. If the system classification is set to [Secret], click OK to all 10
perator L -
security informational message pop-ups
10. At the AFATDS Multi-workstation Operating Facility
Overator (OPFAC) Name window, leave blank if not operating in Multi-
P E— OPFAC role > Click OK (The Unit Configuration window will
display)




ORAL TRAINING CENTER )

VALIDATION AFATDS OPERATIONAL CHECKLIST

SUBJECT: AFATDS Configuration Sheet

ACDS"  COMPLETE CHECKLIST ITEM
11. On the Unit Configuration Window, verify that the Unit ID
and Unit Role are correct (If not, refer to the Basic Operation
— instructions.) The system time should be set and database

restored if needed prior to activation

Operator

12.In the lower half of the screen, highlight and verify the listed
workstation (If incorrect, refer to the Basic Operation
instructions) > Click Activate

Operator

13. Once Activated, click OK (Wait for the map to fully display
and the Situations selection to activate on the Main Menu
Toolbar)

14. From the Main Menu toolbar, select Situations > Current
(The Main Menu toolbar will change to the AFATDS Current
toolbar)

Operator

15. From the AFATDS Current toolbar, select Map > Display
Map > Set the Map Mod / Map Setup and build overlays as
needed

Operator

16. From the AFATDS Current toolbar, click the Comms icon
(2nd icon from left, resembles a phone receiver) > The
Communication Workspace will open

Operator

17. Verify units are built in the Unit Workspace and added as
Destination Units to the communication workspace prior to
establishing communications

Operator

18. From Communication Workspace, highlight the Permanent
local area network (LAN) > Select On (Wait for the network
status to turn green, then minimize window) > Click on the
telephone (upper left corner) > Highlight Permanent LAN (in the
B network data window) > Right click edit > Verify Gateway IP is
correct> Cancel > Other Settings (upper menu bar) > Multicast
Groups > Verify multicast groups are with IPs > Ok > Options >
Exit

NOTE: The default route must be set to Yes

Operator
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VALIDATION AFATDS OPERATIONAL CHECKLIST |

SUBJECT: AFATDS Configuration Sheet _

COMPLETE CHECKLIST ITEM

19. From the AFATDS Current toolbar, select System >
Administration > Client/User (A Client/User Administration
window will appear) > Verify that the client user accounts are
built > Close Communications Window

ACTION
POS

Operator

21.Click on the telephone (upper left corner) > Highlight
Permanent LAN (in the network data window) > Right click edit
> Verify Gateway IP is correct> Cancel > Other Settings (upper
menu bar) > Multicast Groups > Verify multicast groups are with
IP“s > Ok > Options > Exit

Operator

22. Client Connection to Remote AFATDS Applications Service
(RAAS): System > Admin > Client/User > Make sure that MCS is
connected (Status will show green and connected) > Verify MCS
receives targets in their live feed.

Operator

23. Connect to PASS/DDS: Units > Track workspace > Options >
Connect to Track Data Source > Connect > Role: Verify role
matches > https: //IP address of the server:( )/IPASS/DDS >
Operator User ID: role name > Password: > Ok (verify
server is up). The pane on the right will show the available
subscription topic; the left pane shows the available publish
topics >select the topics below

Operator 24. Publish to the following:
Operator a. TARGETS

Operator b.GRAPHICS

Operator c. POS-RPT

Operator 25. Subscribe to the following:
Operator a.Graphics from DCGS-A
Operator b. Graphics from BCS3
Operator c. Graphics from MCS
Operator d. Graphics from AMDWS
Operator e. Graphics from CPOF
Operator f. POS RPT from FBCB2 and MCS

g. Correlated Blue (preferred over POS RPT from either MCS or
Operator FBCB?2
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VALIDATION AFATDS OPERATIONAL CHECKLIST

SUBJECT: AFATDS Configuration Sheet

ACTN  COMPLETE CHECKLIST ITEM

NOTE: To establish direct connectivity between AFATDS and
DCGS, (verify URN and IP address with DCGS-A FSE/FSR).
Ensure System Type is 47001C/USMTF 04. All C2R messaging
must be sent to the DCGSAIOP. All DCGSA BAL’s (PMFWS)
will receive AFATDS info sent to the DCGSAIOP. DCGSABAL
may direct message the AFATDS. DCGS may receive
Geometries/FSCM’s, Unit Locations and Target data from
AFATDS and vice versa when connected to PASS/DDS. After
AFATDS & DCGS-A has established direct messaging, the end
result being that the DCGS-A can send the AFATDS a TIDAT
(Target Indicator Data; aka Fire Mission Request).




VALIDATION

ACTION
HON]

AMDWS OPERATIONAL CHECKLIST

SUBJECT: AMDWS Configuration Sheet

COMPLETE

DATE: Last update
May 24,2014

CHECKLIST ITEM

NOTE: Verify the following information: PASS/DDS Server IP
Address, PASS Username, PASS/DDS Username Password and
Local ID and Port#. Complete the following checklists to verify
configuration:

Operator

1. Press the Power button located on the right side of the front
panel to the Tadpole Topaz computer system

Operator

2. Press <Ctrl> + <Alt> + <Del>. The US Department of Defense
Warning Statement appears. Log In: At the Login screen, enter
the Username: > Enter Enter the

Password: > Enter

Operator

3. Verify or change AMDWS Banner Bar settings

NOTE: The AMDWS Tactical Planner banner bar
automatically launches after login; however, if the banner bar
does not appear, perform the following steps to start AMDWS.

Operator

a.Select Start > All Programs > AMDWS > Start AMDWS to
start the Tactical Planner. The AMDWS Tactical Planner
banner bar appears

Operator

b. The banner bar appears at the top of the AMDWS screen.
The banner bar contains the following visual indicators: Alerts,
System Time Zone, Local Node, System Classification, Spot
Report (SR), Target Reference Point (TRP), RAM Event
Manager (REM), Check Fire (CF), Configuration, Planner,
Services, Help, and Close.

Note: Place mouse pointer over icons on the banner bar to
display a pop-up window with a short description of the selected
icon. Observe the red, green, and yellow buttons with the
associated number of the alerts on the left side of the banner bar

Operator

4. Alerts: Click the Alerts button to open the Alert Manager
window.

NOTE: The maximum number of alerts that can be stored is
3000. Alert filters are provided based on alert types: RAM
Alerts, Tactical Ballistic Missile (TBM) Alerts, Air Strike
Warning Alerts, and Hostile Alerts. Click the corresponding
symbol in the top section of the Alert Manager window to
display a specific alert message type. To display all alert
message types, click <Show All>.

Operator

a. Click the Resize Window button next to the Help button (i.e.,
the question mark icon) to expand the Alert Manager window




VALIDATION AMDWS OPERATIONAL CHECKLIST

SUBJECT: AMDWS Configuration Sheet

ACTION

POS COMPLETE CHECKLIST ITEM

NOTE: The most recent alerts are displayed at the top of the
columns in the Alert Manager window.

b. Priority column: Priorities are color-coded red, yellow, or
green. Red is the highest priority and is displayed for shutdown,
E— C-RAM launches, TBM launches, and NBC alerts. Yellow is a
warning. Green is the lowest priority

Operator

Operator c. Alert Type column: Displays a list of alert message types

Operator d. Alert Message column: Displays the actual message of the alert

Operator e. Source column: Displays the source of the message

f. Receive Time column: Displays the Date Time Group (DTG)
that the message was received, and uses the ZULU time zone as
the default

Operator

g. The following options are available from the Alert Manager
window: Print selected alerts, Center on selected alerts, Refresh
E— alerts, Acknowledge selected alerts, Configure Audible Alerts,
Delete selected alerts, and Delete all alerts

Operator

NOTE: The system requires that all messages be acknowledged
prior to deletion. This is an indication that the user has read the
alert message.

h. Configure Audible Alerts: Click the Configure Audible Alerts
icon on the Alert Manager window. The Configuration window
appears displaying the Configure Alerts screen.

Operator

i. Audible Alerts: All of the alert check boxes are toggled ON by
default. Enter or select the time for the resume audible notice for
new alerts in seconds. Click the Alert Sound pull-down menu and
select an alert sound. The default selected option is
“alert_horn.wav.”

Operator
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VALIDATION AMDWS OPERATIONAL CHECKLIST

SUBJECT: AMDWS Configuration Sheet

A e COMPLETE CHECKLIST ITEM
NOTE: The Volume Conflict detection enables the automatic
alerting of aircrafts entering and exiting specified airspaces. Do
not click <Clear Values> unless you want to clear all the data
entered and selected in a screen. Do not click <Clear All Values>
unless you want to clear all the data entered and selected in the

Configuration window

Operator j. Click <Apply> to save changes

k. Click <OK> to apply the changes and close the Configuration

Operator window

5. Change Time Zone: Click the Change Time Zone button on
the banner bar to automatically switch from ZULU to local or
from local to ZULU time zone.

NOTE: The role name of the AMDWS appears on the left side of
the system classification.

Operator

Operator 6. Verify system requirements

NOTE: Network Configuration and Mail Server Configuration
are system administrator functions

a. Click the Configuration button on the banner bar to open the
Configuration window. The Requirements screen is the first
screen displayed in the Configuration window

Operator

b. Under “Select the SA Sources you want to configure,” toggle

Operator — ON the check box next to the SA source; for example, FAAD.

c. Under “Selected the Publish/Subscribe sources you want to
configure,” toggle ON the check box next to the
Publish/Subscribe source; for example, BCDDS.

Operator

d. Under “Select the Operational Planning Sources you want to
configure,” Toggle ON the check box next to the Operational
Planning source; for example, C2BMC.

Operator

e. Under “Select the AMDWS baseline,” click the pull-down

Operator — arrow to select CS11-12, CS13-14, or SWB2.
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VALIDATION AMDWS OPERATIONAL CHECKLIST

SUBJECT: AMDWS Configuration Sheet
ACTSN  COMPLETE CHECKLIST ITEM
f. Under “Select the AMDWS datum,” click the pull-down arrow
Operator - to select the proper map datum.
NOTE: The default selection is CS11-12 for interoperability with
software block 111 systems. Select CS13-14 for interoperability
with software block 1V systems. Select SWB2 for interoperability
with software block Il systems. If the AMDWS baseline is
changed, reboot the system
g. Services: Click the Services button on the banner bar. The
Operator Services window appears. The status of the Mission Command
(MC) communications will be displayed in the Services window
NOTE: Always check the Services option on the banner bar to
ensure the required service is running properly. The green arrow
means the service is running. The red arrow means the service is
down. The solid gray line means the service has not started.
Operator 4. Verify Personalization (C2R) configuration
0 a. Click the Configuration button on the banner bar to open the
perator - . .
Configuration window
Operator b. Click Personalization (C2R)
Operator c. Start the service by clicking the Run Service radio button
0 d. Toggle ON the “Auto Start Service when system boots” check
perator .
box to auto-start the service
Operator e. Configure C2R information
f. Verify the IP address of an active server in the C2R IP Address
Operator g
field is correct
Operator 5. Receive C2R Updates
NOTE: The server is not required to be in your local network




SUBJECT: AMDWS Configuration Sheet
ACTN  COMPLETE CHECKLIST ITEM
Overator a. Verify one of the following radio buttons is selected: Manual
P — Synchronization, Polling Interval, or Automatic
Overator b.Verify the selected time that the system administrator wants to
P E— retrieve updates from the C2R server; for example, 30 minutes

Operator c. Verify the role name in the Role field is correct

Operator 6. Configure System Startup Options
a. Verify one of the following radio buttons is selected:

Operator Synchronize at startup, Update only at startup, or
None/Neither/No action

Operator b. Click <Apply> to apply the changes

Operator 7. Enter C2R Login information

Operator a.Verify the username in the User Name field is correct

Operator b.Verify the password in the Password field is correct
There may not be a username and password for the C2R Login
section. Contact the system administrator or S6 for more
information. Always check the Services option on the banner bar
to ensure the required service is running properly. The
Communications service displays the communication status with
the C2R
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vaLibATION  BCS3/S2MC OPERATIONAL CHECKLIST

. . . DATE: Last update
SUBJECT: BCS3/S2MC Configuration Sheet May 24,2014
ACDS  COMPLETE CHECKLIST ITEM
Note: PASS/DDS utilization will require different configuations!
FSE Obtains Start up Data, IP, Role Name, Gateway, IP, Subnet
mask, Based on Unit SOP FSE Installs (LRT) Logistic Reporting
Tool Java Application:Complete the following checklists to verify
configuration:
BCS3/S2MC
ESE 1. Power on the System
2. Login: Password: or per Unit
BCS3/S2MC SOP. Once desktop comes up, Right click My Network Places >
ESE Select Properties > Local Area Connection > Right click Properties
> Internet Protocol Properties > Set the IP addresses > OK >
Close
3. From Desktop, double click Start BCS3 Messaging > Select
BCS3/S2MC ABCS > Click Next > Enter the IP address for the BC server in the
FSE AIS Server IP section of the GUI
BCSﬁgSEZMC 4.Click Load C2R (1-2 min wait) > Configure > Finish
5. When Pass/DDS GUI appears; put a check mark next to Select
BCS3/S2MC Enter Password > Click Confirm AIS
FSE Configuration > OK > File > Accept Configuration > Minimize this
GUI
BCS3/S2MC 6. Start > Programs > BCS3 > Messaging Functions > Tools >
FSE Reinitialize > Message Queues > Select/highlight all options >
Reinitialize > Yes > Click OK for each option > Quit
BCS3/S2MC 7. Start > Programs > BCS3 >CMP> Messaging Functions Tools >
FSE Set Reporting Level. Use the search portion and enter the Unit
Name > Find > Yes > Quit
BCS3/S2MC 8. BCS3 COP Startup: From the Desktop, double click BCS3 COP
FSE 2.4 to get to the current map




vALIDATION  BCS3/S2MC OPERATIONAL CHECKLIST

SUBJECT: BCS3/S2MC Configuration Sheet
N CHECKLIST ITEM
9. If not, open the minimized BCS3 Pass/DDS GUI > Topic
BCS3/S2MC (Publication/Subscription) Status Tab > Subscription Status Tab >
FSE —_— SYNC: MCS > Click the down arrow > Yes to confirm. Within a
minute the Task Org Received pop-up will appear
BCS3/S2MC 10. Subscribe to POS-RPT from all > Graphics from all>, Enemy
ESE Sit from all, Topic on PASS/DDS > Check for locally/external
published positions
BCS%SEZ MC 11. Publish to local/external PASS/DSS and publish the following:
a. OPORD
b. Graphics
c. POS-RPT
BCSE/SSEZ MC 11. Verify access to SharePoint portal, Log Off
Operator 1. Power on the System
2. Login: Password: or per Unit
Operator SOP.
0 8. BCS3 COP Startup: From the Desktop, double click BCS3 COP
perator
2.4 to get to the current map
Operator a. Open Configuration tab on right side of map
Operator b. Open Reports
Operator ¢. Open (LRT) Logistics Reporting Tool
Operator d. Select the following Unit Reports
Operator e.CLI
Operator f.CL I
Operator g.CLV
Operator h. CL VII
Operator i. Select CL VII Aged Reports
Operator _ j. Select CL VII Combat Power Report
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VALIDATION CPOF OPERATIONAL CHECKLIST

) . . DATE: Last update
SUBJECT: CPOF Configuration Sheet May 24,2014
ACTSN  COMPLETE CHECKLIST ITEM
NOTE: CPoF FSE/SysAdmin configures workstation, Obtain Start
up Data, IP, Role Name, Gateway IP, Subnet mask, Synch Server
IP, BC Server IP, Unit Name and URN
Operator Lin the; Tree viewer you will find the Shared Products icon (the
— turquoise globe)
2. Sharing Products subscribed data through the CPOF
Overator DataBridge (ie: PLI Feeds, Graphics from other ABCS systems).
P E— Imported CPOF Exchange data appears in the appropriate PASS,
DDS, or DataBridge P2P Exchange import Efforts.
a. Click on the appropriate Unit Plus sign to open the information
Operator - center (Exp 521D Information. Center)
Operator b. Click on Plus sign to open SUSCRIBE (Import)
Operator c. Click on Plus sign to open PASS/DDS Graphics (Imported)
Operator d.Click on Plus sign to open PASS/DDS Graphics Import
Operator e. S_elect .the Appropriate Effort, drag it to your Effort list, and
— activate it
3. To publish graphics Click on Plus sign to open PUBLISH
Operator (Export)
Operator a. Click on Plus sign to open PASS/DDS PUBLISH.
Operator b. Click on Plus sign to open PASS/DDS Graphics Publisher
c. Select the Appropriate Effort from your Effort list, and drag it
Operator — to the space just below the PASS/DDS Graphics Publisher title
Note: When sharing through shared products, follow the SOP
Operator naming convention and only share products that are Mission
Critical
Operator 3.Verify access to SharePoint portal
- Pre-
Operator 4. Verify access to e-mail server
Overator 5. Launch MS Office products > Upload/download documents
P - to/from the web server (SharePoint portal)
Operator 6. Send /Receive e-mail with attachments (keep attachments small)




) . DATE: Last update
SUBJECT: FBCB2 Configuration Sheet May 24,2014
ACTSN  COMPLETE CHECKLIST ITEM
NOTE: Initial configuration must include: Start up Data
URN, Role Name Username Password, Local ID and Port#.
Complete the following checklists to verify configuration:
Sys Admin 1. Start FBCB2 Configure Role
Sys Admin 2. Select role from the hierarchal drop down
Sys Admin 3.Verify the desired role > Select OK
- Pre-
- 4.Equipment Type Leave as Default Click OK. The system will
Sys Admin E— prompt you to REBOOT
5.After the AIC platform is online, connect the AIC to
FSE/ABC PASS/DDS: Select Start FBCB2 PASS/DDS Services > Click
Eng. E— PASS client > Log Window appears > Choose EZPASS > Type in
IP of BC server of Gateway
Operator 6. Enter BC server Password Select the
Configure button
Operator ——— | 7. subscribe to MCS Pos, RPT, AFATDS Targets
Operator 8. Publish the following POS.RPTS: EPLRS,LBAND, MTS, Geo
Ref, OBS
9. Change publish level, if needed, to match the current role.
Operator - US/ARMY (BDE or BN) > Save
Topics > Begin PASS/DDS Services
Operator S 10. Transmit C2 messages: Free Text
Operator a. MCS
Operator b. DCGS-A
Operator c. AFATDS
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VALIDATION

TAIS OPERATIONAL CHECKLIST

. . . DATE: Last update
SUBJECT: TAIS Configuration Sheet May 24,2014
ACTSN  COMPLETE CHECKLIST ITEM
NOTE: The TAIS Technician has to load and/or stack the current
LDIF. Then the system has to be shutdown completely and re-
started
1. At the Current IP Configuration prompt, type “N” > Enter
SvsAdmin >Enter the assigned IP address > Enter > Enter the Netmask >
y - Enter the Subnet Gateway > Enter Time Server®s IP address (This
is the BC server IP) > Enter
2. The Current IP Configuration prompt will appear with the
SysAdmin . configurations entered. If correct, type “Y” > Enter (The system
will continue boot processes)
3. At the Log in screen, Sysadmin Log in: > Enter >
SysAdmin Sysadmin Password: > Enter
. 4. Personalize the TAIS, Here is where you specify BCID
SysAdmin — environment/SWB2/CS11-12
S . a. Click Start/TAIS/TAIS Personalization (Window will appear
ysAdmin .
after a few seconds, click next)
SysAdmin b. Select MAC Bridge Miniport — Packet Scheduler Miniport
SysAdmin C. Pe_r Unl'g SQP Complete the following checklists to verify
- configuration:
d. Select Static IP Address> Click Add under IP Address > Enter
IP Address> Enter Subnet Mask> Click the Box next to IP address
to enable>Click Add under Default Gateway>Enter Gateway>
SysAdmin Click Next> Add DNS> Click Next> Select MAC Bridge Miniport -
y — Packet Scheduler Miniport> Enter Shelter/AWS ID> Select SVR or
AWS> Click Next> Select ABCS
> Enter BCS IP address> Click Next>Click Finish
SysAdmin 5. Configure Databridge
SysAdmin a. Double Click the Configure Databridge icon on desktop
SysAdmin b. Select Plug-Ins/Pass/Properties
SysAdmin c.Verify configuration to PASS/DDS, enter correct information
SysAdmin d. Select Plug-Ins/PASS/DDS/Publish
SysAdmin e. In the right-hand Publications frame click Graphics (Graphical
— overlay)
SysAdmin f. Click Enable Topic
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VALIDATION TAIS OPERATIONAL CHECKLIST
SUBJECT: TAIS Configuration Sheet

ACTION

POS COMPLETE

CHECKLIST ITEM

SysAdmin g. Select Plug-Ins/PASS/Subscribe
SvsAdmin h. Per SOP Subscribe to the required topics,>AIR-TRK,POS-
Y — RPT,CTFP,ENEMY-SIT,GEO-REF, TARGETS,OBS-POS
SysAdmin i. Click Save, then Close
SysAdmin 6. Load Maps
SysAdmin a. Click File/Load Map Data on the CommandSight
SysAdmin b. Navigate to C/Mapdata/Map name
SysAdmin c. Locate and select file appripriate file
SysAdmin d. Click Open
SysAdmin e. Map will load
7. To pull C2R: Start > TAIS System Administrator >
SvsAdmin Applications > C2R Configurations > System IP should appear as
y — the local address. If not, shutdown the system and change the IP at
the Current IP Configuration prompt
8. Enter the Server Address > Select Query C2R (Wait for the
SvsAdmin Domain, Unit, Group, and Host Alias to pull from server and turn
y — gray) > Select Apply (A Configuration Updated Successfully GUI
will appear) > Select OK > Close
Note:C2R automatically configures Role/Unit Name/URN (This
happens only when LDIF is loaded prior to personalization
SysAdmin 9. Log off sysadmin
Operator 10. At the login screen,( ) Login: > Enter > (
- ) Password: >Enter
Operator 11. Publish to PASS/DDS
a. Click and highlight the Air Coordination/Control Function
Operator (ACO) you wish to publish in the ACO tab of the Data Controller
window.
Operator b. Click File Publish on the Data Controller
Note: Enter any caveats in the Release Marking field of the
Publish ACO window. Caveats can include any special handling or
distribution instructions such as NOFORN, FOUO, or
RESTRICTED.
Overator c.Select either ACO - to publish the ACO in a data format — or
P — Overlay - to publish the ACO as a graphic.
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SUBJECT: TAIS Configuration Sheet
ACTION COMPLET
POS E CHECKLIST ITEM

Operator d. If you selected ACO, skip to step f
Overator e. If you selected Overlay, indicate whether this is a planned or
P — accepted (approved) ACO graphic
Operator f. Click Publish to publish the ACO to PASS or DDS
Operator g.Click Close to close the Publish ACO window without publishing




